Workspace creation and messaging latency issues
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 19:49 CDT
Monitoring
A fix has been applied and we are testing and monitoring results.
Posted Apr 20, 2021 - 19:23 CDT
Investigating
We are investigating an issue on our core service mesh and database impacting new workspace activations as well as general message delivery latency. Dev ops team is actively researching.
Posted Apr 20, 2021 - 18:40 CDT
This incident affected: Rake User App, Rake Live Chat Widget, Rake Console and Rake Core Services and Workers (Rake Core).