Chat widget service - temporary unscheduled maintenance
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 20:15 CDT
Monitoring
Services fully restored.
Posted Apr 12, 2021 - 16:05 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 15:48 CDT
Identified
We are experiencing unexpected queuing issues from the Rake chat widget service, we are temporarily taking the service offline while we reset the service. Will update this incident in 15 minutes.
Posted Apr 12, 2021 - 14:43 CDT
This incident affected: Rake User App, Rake Live Chat Widget, and Rake Developers API.